AppManager Incident

Incident Report for Status Page

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 05:29 UTC

Investigating

Reseller API v2 - resellerapi-v2.montyesim.com --- State:Down --- Date:Wed Dec 10 20:40:10 GMT 2025 --- MSG:The resource Reseller API v2 - resellerapi-v2.montyesim.com is not available.
Posted Dec 10, 2025 - 20:40 UTC