AppManager Incident

Incident Report for Status Page

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 09:07 UTC

Investigating

sms.montymobile.com --- State:Up --- Date:Mon Dec 08 17:29:08 GMT 2025 --- MSG:The resource sms.montymobile.com is available.ResponseCode - 200
Posted Dec 08, 2025 - 17:29 UTC